Reset
Page 1 of 1 Pages
Posts Per Page
Rayancaleb commented 1 year ago
#126

Hi,

I have been given a Lifebook C1110, which would not turn on. When the power button was pressed, the fans spin up for about half a second and then everything turns off again. 
To try to see if i could figure it out, i opened it up and cleaned it. When i tried to start it afterwards, everything worked just fine and i proceeded to install linux on it. When i tried to boot it a week later, it was back to the original state. When the powerbutton is pressed the fans come on for half a second, and the lcd display over the keyboard shows batterystate, discactivity and soforth for the half second while the fans run. Then it turns itself off. 
If i try many times (pushing the powerbutton repeatedly) it might turn on, and then everything works like a charm untill i power it down. Then everything is back to square one. 
The problem is the same with and without battery when plugged in, and on battery power. 
Anybody has any idea what might be wrong, and how i can fix it?

Please help.

I didn't find the right solution from the Internet.

References:-
https://bit.ly/2vLjrWA
Digital content production service

Thanks


fotso1234 commented 1 month ago
#131

Have you tried pulling the battery and see if it will start up with just the power cord connected? Some laptops will work without the battery in and some won't.

If it does turn on and run, then either the battery or the cord are the problem. It could be the cord in that if it isn't putting out enough of a charge to both charge the battery and run the device, then it won't work when the battery is in.


Information!  Use the form below to reply to this forum thread or, to reply to an individual post, use the "Quote" button on the relevant post.